jQuery的版本兼容性检测

<p>有没有可以测试一个jQuery脚本/扩展/插件的任何资源/无论对于版本的兼容性问题? P&gt;
</p>

136 浏览 1 回复
  gt   版本   一个   容性   兼容性  

回复

    <p>只是写了一个小的jQuery插件,以帮助版本的兼容性问题......随时对它有所改善。 P&gt;</p><p>可以使用像这样: P&gt;</p><p>同时支持预发行版(版本进行称重比之前版本更重,所以1.4.0pre&LT; 1.4.0): p&gt;</p><p>中的代码有一些错误,特别是 P&gt; </p><ol> <li> $ isVersion('1.9.2.17','&LT;','2.0')返回false li&gt; </li><li> $ isVersion('1.17.2.1','&GT;','1.8')返回false li&gt; OL&gt; <p>解决方案 1.由所附代码固定点。 2.是不是因为它没有一个完全重新编写棘手,是一个罕见的情况下,无论如何。 P&gt;
    </p></li></ol>

    谭姯

相关提问


友情链接: